Uploaded image for project: 'Carrot2'
  1. Carrot2
  2. CARROT-902

Release 1.5 compatible maven artefact for Solr

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.5.0.1
    • Component/s: Build infrastructure
    • Labels:
      None

      Description

      We will need to release an "official" JDK1.5 compatible JAR if we want to be part of Solr/Lucene 3.x release because of Apache pressure for non-JAR releases.

      This is urgent, I'll work on it.

      Reference issue in Lucene/Solr:
      https://issues.apache.org/jira/browse/LUCENE-3930

        Attachments

          Activity

            People

            • Assignee:
              dweiss Dawid Weiss
              Reporter:
              dweiss Dawid Weiss
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: